poniedziałek, 26 lutego

iOS 17 i iPadOS 17 nie będzie podobno już działać na iPhonie 8, iPhonie 8 Plus, iPhonie X, pierwszej generacji 9,7-calowego i 12,9-calowego iPada Pro oraz iPadzie piątej generacji twierdzą źródła o udokumentowanych osiągnięciach o nadchodzących aktualizacje oprogramowania. Urządzenia na tej liście zostały wydane między listopadem 2015 a listopadem 2017.

Jeśli ta plotka okażą się prawdziwe iOS 17 i iPadOS 17 byłyby niekompatybilny z większością urządzeń wyposażonych w czip A11 Bionic lub starszy. Jedynymi wyjątkami byłyby modele iPada szóstej i siódmej generacji z układem A10 Fusion oraz 10,5-calowy i 12,9-calowy iPad Pro drugiej generacji z układem A10X Fusion.

iPhone’y i iPady wyposażone w układy od A5 do A11 są dotknięte luką w zabezpieczeniach bootromu, której Apple nie może załatać na tych urządzeniach, ponieważ bootrom działa w stanie tylko do odczytu. Exploit umożliwił tym urządzeniom nieustanne łamanie jailbreaka w szerokiej gamie wersji iOS, umożliwiając użytkownikom modyfikowanie systemu plików iOS.

W zeszłym roku iOS 16 i iPadOS 16 nie trafił na wiele urządzeń, w tym iPhone’a 6S, iPhone’a 6S Plus, iPhone’a 7, iPhone’a 7 Plus, pierwszego iPhone’a SE, ostatniego iPoda touch, iPada Air drugiej generacji i czwartej generacji iPada mini.

Oczekuje się, że Apple zaprezentuje iOS 17 podczas konferencji otwarcia WWDC 2023 już 5 czerwca.

Udostępnij:
Subscribe
Powiadom o
guest

0 komentarzy
Inline Feedbacks
View all comments
0
Chciałbyś się podzielić swoim przemyśleniem? Zostaw komentarzx